Sinay - MSC container tracking under maintenance – Incident details

All systems operational

MSC container tracking under maintenance

Resolved
Degraded performance
Started 4 months agoLasted about 5 hours

Affected

Container tracking API

Operational from 7:40 AM to 12:57 PM

Updates
  • Resolved
    Resolved

    Maintenance is complete on shipping line side, services are back to normal

  • Monitoring
    Monitoring

    The container tracking services from the Mediterranean Shipping Company (MSC) shipping line are currently unavailable. We are monitoring their status.