Sinay - Webhook API unreachable – Incident details

All systems operational

Webhook API unreachable

Resolved
Partial outage
Started 10 days agoLasted 1 day

Affected

Webhooks API

Partial outage from 7:00 AM to 9:18 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Impossible to GET/POSt/PUT/DELETE endpoint or shipments

    The data is still updated and events are getting sent