Sinay - Webhook updates degraded – Incident details

All systems operational

Webhook updates degraded

Resolved
Degraded performance
Started 6 months agoLasted 2 days

Affected

Webhooks API

Degraded performance from 7:00 AM to 2:57 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating why webhook updates can take longer than expected or skip some shipments.