Sinay - CO2 API Partial Outage – Incident details

All systems operational

CO2 API Partial Outage

Resolved
Partial outage
Started 5 months agoLasted about 6 hours

Affected

CO2 API

Operational from 1:49 AM to 1:49 AM, Partial outage from 1:49 AM to 7:49 AM, Operational from 7:49 AM to 7:49 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.