Scheduled for August 21, 2024 at 8:00 AM – 8:48 AM
Affects
Container tracking API
Under maintenance from 8:00 AM to 8:48 AM
Congestion API
Under maintenance from 8:00 AM to 8:48 AM
CO2 API
Under maintenance from 8:00 AM to 8:48 AM
Noise API
Under maintenance from 8:00 AM to 8:48 AM
Webhooks API
Under maintenance from 8:00 AM to 8:48 AM
Updates
Completed
August 21, 2024 at 8:48 AM
Completed
August 21, 2024 at 8:48 AM
We are pleased to inform you that the scheduled maintenance of our APIs has been successfully completed ahead of schedule.
The maintenance, which was planned for August 21st from 10:00 to 12:00 CET, was completed at 11:00 CET. All APIs are now back online and fully operational.
We appreciate your understanding and cooperation during this maintenance window.
In progress
August 21, 2024 at 8:00 AM
In progress
August 21, 2024 at 8:00 AM
Maintenance is now in progress
Planned
August 21, 2024 at 8:00 AM
Planned
August 21, 2024 at 8:00 AM
Our infrastructure team will undertake the migration of certain services including Container Tracking on August 21st from 10 am to 12 pm CET.
The Container Tracking API and Webhooks as well as the rest of apis hosted on the developer platform will be temporarily unavailable during this 2 hour window.
The goal of this migration is to allocate more resources to the Container Tracking service in order to enhance stability.
We encourage you to notify your clients and users of potential disruptions in your service and prepare accordingly.