Sinay - MSC container tracking under maintenance – Incident details

All systems operational

MSC container tracking under maintenance

Resolved
Degraded performance
Started 4 months agoLasted about 1 hour

Affected

Container tracking API

Degraded performance from 2:32 PM to 3:38 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The container tracking services from the Mediterranean Shipping Company (MSC) shipping line are currently unavailable. We are monitoring their status.