Sinay - Major perturbations on data connection – Incident details

All systems operational

Major perturbations on data connection

Resolved
Operational
Started 3 months agoLasted 1 day

Affected

Container tracking API

Partial outage from 9:30 PM to 4:00 AM

Webhooks API

Partial outage from 9:30 PM to 4:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Major perturbation on data collection from Aug 31st 23h30 until September 2nd 6h.
    This lead to errors 500beeing received more oftent than usual