Sinay - DP fails – Incident details

All systems operational

DP fails

Resolved
Partial outage
Started 2 months agoLasted about 1 hour

Affected

Developers Platform

Operational from 5:50 AM to 5:50 AM, Partial outage from 5:50 AM to 6:50 AM, Operational from 6:50 AM to 6:50 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.