Sinay - CO2 API Partial Outage – Incident details

All systems operational

CO2 API Partial Outage

Resolved
Partial outage
Started 4 months agoLasted 10 minutes

Affected

CO2 API

Operational from 12:49 PM to 12:49 PM, Partial outage from 12:49 PM to 12:59 PM, Operational from 12:59 PM to 12:59 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.