Sinay - ETAC API Partial Outage – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Report an issue
Get updates
Dark mode
All systems operational
ETAC API Partial Outage
Resolved
Major outage
Started 1 day ago
Lasted about 1 hour
Updates
Resolved
November 19, 2024 at 4:49 PM
Resolved
November 19, 2024 at 4:49 PM
We just resolved the issue!
Investigating
November 19, 2024 at 3:49 PM
Investigating
November 19, 2024 at 3:49 PM
We are currently investigating this incident.