Sinay - ETAC API Partial Outage – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Report an issue
Get updates
Dark mode
All systems operational
ETAC API Partial Outage
Resolved
Major outage
Started 4 months ago
Lasted about 23 hours
Updates
Resolved
December 15, 2024 at 8:49 AM
Resolved
December 15, 2024 at 8:49 AM
We just resolved the issue!
Investigating
December 14, 2024 at 9:49 AM
Investigating
December 14, 2024 at 9:49 AM
We are currently investigating this incident.