Sinay - ETAC API Partial Outage – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Report an issue
Get updates
Dark mode
All systems operational
ETAC API Partial Outage
Resolved
Major outage
Started 14 days ago
Lasted about 1 hour
Updates
Resolved
May 30, 2025 at 8:49 AM
Resolved
May 30, 2025 at 8:49 AM
We just resolved the issue!
Investigating
May 30, 2025 at 7:50 AM
Investigating
May 30, 2025 at 7:50 AM
We are currently investigating this incident.