Sinay - Data Gathering latencies and failures – Incident details

All systems operational

Data Gathering latencies and failures

Resolved
Major outage
Started 5 days agoLasted about 24 hours

Affected

Container tracking API

Major outage from 7:30 AM to 7:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Shipment data gathering can be extremely slow or timeout issues can happen.