Sinay - ETAC API Partial Outage – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Report an issue
Get updates
Dark mode
All systems operational
ETAC API Partial Outage
Resolved
Major outage
Started 27 days ago
Lasted about 3 hours
Updates
Resolved
June 05, 2025 at 10:49 AM
Resolved
June 05, 2025 at 10:49 AM
We just resolved the issue!
Investigating
June 05, 2025 at 7:50 AM
Investigating
June 05, 2025 at 7:50 AM
We are currently investigating this incident.