Sinay - Safecube Intermittent Service Unavailability – Incident details

All systems operational

Safecube Intermittent Service Unavailability

Resolved
Partial outage 100 %
Started 16 days agoLasted about 3 hours

Affected

Safecube Web application

Partial outage from 9:30 AM to 12:48 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved, and the service is back to normal.

  • Investigating
    Investigating

    We are currently experiencing infrastructure issues affecting the Safecube application. This may result in intermittent errors when adding shipments, viewing details, or complete unavailability for short periods.

    Our engineering team is investigating and working on a fix with the highest priority. Service may be available again from time to time, but full stability is not yet restored.